REGISTER | LOGIN
Breaking News
Comments
Newest First | Oldest First | Threaded View
awpoopy
User Rank
Author
re: Linux: unfit for national security?
awpoopy   8/4/2008 2:47:50 PM
NO RATINGS
O'Dowd is another obvious idiot - spewing FUD and not having a clue about anything in IT. Case in point the website for their company is running: Apache/1.3.33 (Unix) PHP/4.3.10 They are using a minimum of three open source packages - running on LINUX - and they need to be updated at that.



Like Us on Facebook